Net2FTP 'index.php'跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193288 漏洞类型 跨站脚本
发布时间 2006-10-10 更新时间 2006-10-16
CVE编号 CVE-2006-5194 CNNVD-ID CNNVD-200610-084
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200610-084
|漏洞详情
net2ftp0.93的index.php中存在跨站脚本漏洞。远程攻击者通过username参数注入任意Web脚本或HTML。
|参考资料

来源:BID
名称:20313
链接:http://www.securityfocus.com/bid/20313
来源:BUGTRAQ
名称:20061002Re:net2ftp:awebbasedFTPclient:)<=RemoteFileInclusion
链接:http://www.securityfocus.com/archive/1/archive/1/447535/100/0/threaded
来源:VUPEN
名称:ADV-2006-3890
链接:http://www.frsirt.com/english/advisories/2006/3890
来源:SECUNIA
名称:22255
链接:http://secunia.com/advisories/22255