phpMyAgenda 多个PHP远程文件包含漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193329 漏洞类型 未知
发布时间 2006-10-03 更新时间 2006-10-03
CVE编号 CVE-2006-5132 CNNVD-ID CNNVD-200610-015
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
https://www.securityfocus.com/bid/84570
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200610-015
|漏洞详情
phpMyAgenda3.0Final存在多个PHP远程文件包含漏洞,远程攻击者可以通过(1)agendaplace.php3、(2)agendaplace2.php3、(3)infoevent.php3和(4)agenda2.php3的rootagenda参数中的URL执行任意PHP代码。
|受影响的产品
phpMyAgenda phpMyAgenda 3.0 Final
|参考资料

来源:OSVDB
名称:29151
链接:http://www.osvdb.org/29151
来源:OSVDB
名称:29150
链接:http://www.osvdb.org/29150
来源:OSVDB
名称:29149
链接:http://www.osvdb.org/29149
来源:OSVDB
名称:29148
链接:http://www.osvdb.org/29148
来源:sourceforge.net
链接:http://sourceforge.net/forum/forum.php?forum_id=569237
来源:BUGTRAQ
名称:20060515tyree[at]users.sourceforge.net
链接:http://www.securityfocus.com/archive/1/433995
来源:MISC
链接:http://osvdb.org/ref/29/2914x-phpmyagenda.txt
来源:XF
名称:phpmyagenda-rootagenda-file-include(26062)
链接:http://xforce.iss.net/xforce/xfdb/26062