Paul Smith Computer Services vCAP 多个跨站脚本攻击(XSS)漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193373 漏洞类型 跨站脚本
发布时间 2006-09-27 更新时间 2006-09-27
CVE编号 CVE-2006-5035 CNNVD-ID CNNVD-200609-470
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/83636
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200609-470
|漏洞详情
PaulSmithComputerServicesvCAP1.7.0中存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可以通过(1)RegisterPage.cgi中的statusmsg参数,或(2)对应于不存在的文件的URI注入任意Web脚本或HTML。
|参考资料

来源:OSVDB
名称:28810
链接:http://www.osvdb.org/28810
来源:OSVDB
名称:28809
链接:http://www.osvdb.org/28809
来源:VUPEN
名称:ADV-2006-3569
链接:http://www.frsirt.com/english/advisories/2006/3569
来源:SECUNIA
名称:21862
链接:http://secunia.com/advisories/21862