IBM AIX utape工具本地权限提升及拒绝服务漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193379 漏洞类型
发布时间 2006-09-26 更新时间 2006-09-27
CVE编号 CVE-2006-5008 CNNVD-ID CNNVD-200609-458
漏洞平台 N/A CVSS评分 10.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200609-458
|漏洞详情
IBMAIX是一款商业性质的UNIX操作系统。IBMAIX的utape工具中存在安全漏洞,允许system组中拥有Diagnostics角色的本地用户覆盖任意系统文件,造成拒绝服务或以root权限执行任意命令。
|参考资料

来源:SECUNIA
名称:22119
链接:http://secunia.com/advisories/22119
来源:aix.software.ibm.com
链接:ftp://aix.software.ibm.com/aix/efixes/security/README
来源:BID
名称:20187
链接:http://www.securityfocus.com/bid/20187
来源:AIXAPAR
名称:IY88642
链接:http://www-1.ibm.com/support/docview.wss?uid=isg1IY88642
来源:AIXAPAR
名称:IY88641
链接:http://www-1.ibm.com/support/docview.wss?uid=isg1IY88641
来源:XF
名称:aix-utape-file-overwrite(29154)
链接:http://xforce.iss.net/xforce/xfdb/29154
来源:XF
名称:aix-utape-privilege-escalation(29151)
链接:http://xforce.iss.net/xforce/xfdb/29151
来源:VUPEN
名称:ADV-2006-3770
链接:http://www.frsirt.com/english/advisories/2006/3770
来源:SECTRACK
名称:1016916
链接:http://securitytracker.com/id?1016916