Patrick Michaelis Wili-CMS 多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193404 漏洞类型 跨站脚本
发布时间 2006-09-25 更新时间 2006-09-27
CVE编号 CVE-2006-4988 CNNVD-ID CNNVD-200609-434
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200609-434
|漏洞详情
PatrickMichaelisWili-CMS中存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可以通过(1)relocate.php的查询字符串,(2)example-view/inc/print_button.php中的globals[pageid]参数,以及其他未指定的矢量注入任意Web脚本或HTML。
|参考资料

来源:BID
名称:20134
链接:http://www.securityfocus.com/bid/20134
来源:BUGTRAQ
名称:20060921Wili-CMSMultipleInputValidationVulnerabilities
链接:http://www.securityfocus.com/archive/1/archive/1/446575/100/0/threaded
来源:XF
名称:wilicms-multiple-xss(29098)
链接:http://xforce.iss.net/xforce/xfdb/29098
来源:SREASON
名称:1633
链接:http://securityreason.com/securityalert/1633