Wili-CMS 多个信息泄露漏洞漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193409 漏洞类型 输入验证
发布时间 2006-09-25 更新时间 2006-09-27
CVE编号 CVE-2006-4989 CNNVD-ID CNNVD-200609-427
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200609-427
|漏洞详情
PatrickMichaelisWili-CMS可让远程攻击者通过直接请求(1)thumbnail.php、(2)functions/admin/all.php、(3)functions/admin/init_session.php、(4)functions/all.php和(5)example-view/admin_templates/中的某些文件,在各种错误消息中揭示路径,从而获取敏感信息。
|参考资料

来源:BID
名称:20134
链接:http://www.securityfocus.com/bid/20134
来源:BUGTRAQ
名称:20060921Wili-CMSMultipleInputValidationVulnerabilities
链接:http://www.securityfocus.com/archive/1/archive/1/446575/100/0/threaded
来源:XF
名称:wilicms-multiple-path-disclosure(29100)
链接:http://xforce.iss.net/xforce/xfdb/29100
来源:SREASON
名称:1633
链接:http://securityreason.com/securityalert/1633