Walter Beschmout PhpQuiz 'cfgphpquiz/install.php'直接静态代码注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193416 漏洞类型 未知
发布时间 2006-09-24 更新时间 2006-09-24
CVE编号 CVE-2006-4979 CNNVD-ID CNNVD-200609-415
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
https://www.securityfocus.com/bid/84225
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200609-415
|漏洞详情
WalterBeschmoutPhpQuiz1.2及更早版本的cfgphpquiz/install.php中存在直接静态代码注入漏洞,远程攻击者可以通过修改的配置设置在config.inc.php中注入任意PHP代码。
|受影响的产品
Walter Beschmout Phpquiz 1.2.2
|参考资料

来源:XF
名称:phpquiz-install-code-execution(28997)
链接:http://xforce.iss.net/xforce/xfdb/28997
来源:BUGTRAQ
名称:20060916PHPQuizMultipleRemoteVulnerabilites
链接:http://www.securityfocus.com/archive/1/archive/1/446315/100/0/threaded
来源:MISC
链接:http://www.morx.org/phpquiz.txt
来源:MILW0RM
名称:2376
链接:http://www.milw0rm.com/exploits/2376
来源:VUPEN
名称:ADV-2006-3693
链接:http://www.frsirt.com/english/advisories/2006/3693
来源:SECUNIA
名称:22015
链接:http://secunia.com/advisories/22015
来源:BID
名称:20065
链接:http://www.securityfocus.com/bid/20065
来源:SREASON
名称:1627
链接:http://securityreason.com/securityalert/1627
来源:MILW0RM
名称:2376
链接:http://milw0rm.com/exploits/2376