Moodle 数据库模块未限制上传文件漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193427 漏洞类型 输入验证
发布时间 2006-09-22 更新时间 2006-09-22
CVE编号 CVE-2006-4935 CNNVD-ID CNNVD-200609-393
漏洞平台 N/A CVSS评分 10.0
|漏洞来源
https://www.securityfocus.com/bid/84190
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200609-393
|漏洞详情
Moodle1.6.2之前版本中的"数据库"模块,未适当处理上传的文件,这会具有未指定的影响和远程攻击矢量。
|受影响的产品
Moodle Moodle 1.6.1 Moodle Moodle 1.6
|参考资料

来源:docs.moodle.org
链接:http://docs.moodle.org/en/Release_notes#Moodle_1.6.2