Moodle 'help.php' 信息泄露漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193429 漏洞类型 未知
发布时间 2006-09-22 更新时间 2006-09-22
CVE编号 CVE-2006-4938 CNNVD-ID CNNVD-200609-387
漏洞平台 N/A CVSS评分 4.0
|漏洞来源
https://www.securityfocus.com/bid/84200
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200609-387
|漏洞详情
Moodle1.6.2中的help.php,在包含某些帮助文件之前,不检查其是否存在,远程认证的用户在错误消息中获取路径。
|受影响的产品
Moodle Moodle 1.6.1 Moodle Moodle 1.6
|参考资料

来源:docs.moodle.org
链接:http://docs.moodle.org/en/Release_notes#Moodle_1.6.2