Moodle 多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193432 漏洞类型 跨站脚本
发布时间 2006-09-22 更新时间 2006-09-22
CVE编号 CVE-2006-4941 CNNVD-ID CNNVD-200609-381
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/83659
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200609-381
|漏洞详情
Moodle1.6.2之前版本中存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可以通过(1)files/index.php中的choose参数和(2)doc/index.php中的sub参数注入任意Web脚本或HTML。
|受影响的产品
Moodle Moodle 1.6.1 Moodle Moodle 1.6
|参考资料

来源:docs.moodle.org
链接:http://docs.moodle.org/en/Release_notes#Moodle_1.6.2