Moodle 敏感信息泄露漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193502 漏洞类型
发布时间 2006-09-14 更新时间 2006-09-18
CVE编号 CVE-2006-4786 CNNVD-ID CNNVD-200609-245
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200609-245
|漏洞详情
Moodle1.6.1及更早的版本可让远程攻击者通过与调度的备份有关的(1)help.php和(2)其他未明向量获取敏感信息。
|参考资料

来源:VUPEN
名称:ADV-2006-3591
链接:http://www.frsirt.com/english/advisories/2006/3591
来源:SECUNIA
名称:21899
链接:http://secunia.com/advisories/21899
来源:docs.moodle.org
链接:http://docs.moodle.org/en/Release_Notes#Moodle_1.6.2
来源:XF
名称:moodle-help-information-disclosure(28903)
链接:http://xforce.iss.net/xforce/xfdb/28903
来源:BID
名称:19995
链接:http://www.securityfocus.com/bid/19995