Ykoon 多个跨站脚本攻击(XSS)漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193518 漏洞类型 跨站脚本
发布时间 2006-09-20 更新时间 2006-09-21
CVE编号 CVE-2006-4762 CNNVD-ID CNNVD-200609-223
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/20129
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200609-223
|漏洞详情
YkoonRssReader中存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可以通过Web数据源注入任意Web脚本或HTML,如通过RobertAuger和CalebSimaRSS以及Atom数据源读取器测试套件的某些测试用例所示。
|受影响的产品
RssReader RssReader 1.0.96.0 beta RC3
|参考资料

来源:MISC
链接:http://www.cgisecurity.com/papers/RSS-Security.ppt
来源:XF
名称:rssreader-rssatom-feed-xss(29071)
链接:http://xforce.iss.net/xforce/xfdb/29071
来源:BID
名称:20129
链接:http://www.securityfocus.com/bid/20129
来源:VUPEN
名称:ADV-2006-3711
链接:http://www.frsirt.com/english/advisories/2006/3711
来源:SECUNIA
名称:21994
链接:http://secunia.com/advisories/21994