Benjamin Pasero和Tobias Eichert RSSOwl 多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193527 漏洞类型 跨站脚本
发布时间 2006-09-19 更新时间 2007-08-06
CVE编号 CVE-2006-4760 CNNVD-ID CNNVD-200609-212
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/20110
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200609-212
|漏洞详情
BenjaminPasero和TobiasEichertRSSOwl中的多个跨站脚本攻击(XSS)漏洞,远程攻击者可以通过Web数据源注入任意Web脚本或HTML,如通过RobertAuger和CalebSimaRSS以及Atom数据源读取器测试套件的某些测试用例所示。
|受影响的产品
RSSOwl RSSOwl 1.2.2 RSSOwl RSSOwl 1.2.1
|参考资料

来源:MISC
链接:http://www.cgisecurity.com/papers/RSS-Security.ppt
来源:XF
名称:rssowl-atom-feed-xss(29049)
链接:http://xforce.iss.net/xforce/xfdb/29049
来源:BID
名称:20110
链接:http://www.securityfocus.com/bid/20110
来源:VUPEN
名称:ADV-2006-3685
链接:http://www.frsirt.com/english/advisories/2006/3685
来源:SECUNIA
名称:21958
链接:http://secunia.com/advisories/21958