Adobe ColdFusion MX 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193539 漏洞类型 跨站脚本
发布时间 2006-09-12 更新时间 2006-09-13
CVE编号 CVE-2006-4726 CNNVD-ID CNNVD-200609-193
漏洞平台 N/A CVSS评分 2.6
|漏洞来源
https://www.securityfocus.com/bid/19982
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200609-193
|漏洞详情
AdobeColdFusionMX6.1至7.02中存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过与ColdFusion错误页面有关的未明向量注入任意Web脚本或HTML。
|受影响的产品
Adobe ColdFusion MX 7.02 Adobe ColdFusion MX 7.01 Adobe ColdFusion MX 6.1
|参考资料

来源:BID
名称:19982
链接:http://www.securityfocus.com/bid/19982
来源:VUPEN
名称:ADV-2006-3575
链接:http://www.frsirt.com/english/advisories/2006/3575
来源:www.adobe.com
链接:http://www.adobe.com/support/security/bulletins/apsb06-14.html
来源:SECUNIA
名称:21858
链接:http://secunia.com/advisories/21858
来源:XF
名称:coldfusion-errorpage-xss(28922)
链接:http://xforce.iss.net/xforce/xfdb/28922
来源:SECTRACK
名称:1016833
链接:http://securitytracker.com/id?1016833