KDE PAM配置错误漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193599 漏洞类型 未知
发布时间 2006-09-06 更新时间 2006-09-06
CVE编号 CVE-2006-3742 CNNVD-ID CNNVD-200609-074
漏洞平台 N/A CVSS评分 10.0
|漏洞来源
https://www.securityfocus.com/bid/82313
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200609-074
|漏洞详情
FedoraCore是RedHat发行的Linux系统。FedoraCore5的KDEPAM配置会导致KDM密码被高速缓存。攻击者可通过多次尝试进行登录,而无需提供密码。
|受影响的产品
KDE Kdebase 3.5.4 0.4.Fc5
|参考资料

来源:FEDORA
名称:FEDORA-2006-942
链接:http://lwn.net/Alerts/197302/