GNU Mailman 多个跨站脚本及拒绝服务漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193632 漏洞类型
发布时间 2006-09-05 更新时间 2006-09-06
CVE编号 CVE-2006-2941 CNNVD-ID CNNVD-200609-019
漏洞平台 N/A CVSS评分 5.0
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200609-019
|漏洞详情
GNUMailman是一款开放源码的邮件列表管理系统。Mailman中存在多个安全漏洞,具体如下:1)日志功能中的错误允许攻击者通过特制的URL向错误日志中注入欺骗性的日志消息。这可能诱骗管理员访问恶意的Web站点。2)Mailman在处理畸形MIME首部时没有遵循RFC2231标准,可能导致拒绝服务。3)Mailman没有正确过滤某些用户输入,允许在用户浏览器会话中执行任意HTML和脚本代码。
|参考资料

来源:VUPEN
名称:ADV-2006-3446
链接:http://www.frsirt.com/english/advisories/2006/3446
来源:MISC
链接:http://svn.sourceforge.net/viewvc/mailman/trunk/mailman/Mailman/Utils.py?r1=7859&r2=7923
来源:sourceforge.net
链接:http://sourceforge.net/project/shownotes.php?group_id=103&release_id=444295
来源:SECUNIA
名称:21732
链接:http://secunia.com/advisories/21732
来源:XF
名称:mailman-headers-dos(28732)
链接:http://xforce.iss.net/xforce/xfdb/28732
来源:UBUNTU
名称:USN-345-1
链接:http://www.ubuntu.com/usn/usn-345-1
来源:BID
名称:19831
链接:http://www.securityfocus.com/bid/19831
来源:SUSE
名称:SUSE-SR:2006:025
链接:http://www.novell.com/linux/security/advisories/2006_25_sr.html
来源:MANDRIVA
名称:MDKSA-2006:165
链接:http://www.mandriva.com/security/advisories?name=MDKSA-2006:165
来源:SECTRACK
名称:1016808
链接:http://securitytracker.com/id?1016808
来源:GENTOO
名称:GLSA-200609-12
链接:http://security.gentoo.org/glsa/glsa-200609-12.xml
来源:SECUNIA
名称:22639
链接:http://secunia.com/advisories/22639
来源:SECUNIA
名称:22020
链接:http://secunia.com/advisories/22020
来源:SECU