CubeCart 'gateway.inc.php' PHP远程文件包含漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193641 漏洞类型 输入验证
发布时间 2006-09-01 更新时间 2006-09-07
CVE编号 CVE-2006-4527 CNNVD-ID CNNVD-200609-009
漏洞平台 N/A CVSS评分 2.6
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200609-009
|漏洞详情
CubeCart3.0.12及更早版本中的includes/content/gateway.inc.php,在启用magic_quotes_gpc时,会使用未进行充分限制的正则表达式来验证网关参数,远程攻击者可以执行PHP远程文件包含攻击。
|参考资料

来源:BID
名称:19782
链接:http://www.securityfocus.com/bid/19782
来源:MISC
链接:http://www.gulftech.org/?node=research&article_id=00111-08282006&
来源:www.cubecart.com
链接:http://www.cubecart.com/site/forums/index.php?s=5e34938dc670782af211587b8a450c90&act=Attach&type=post&id=697
来源:SECUNIA
名称:21659
链接:http://secunia.com/advisories/21659
来源:cubecart.com
链接:http://cubecart.com/site/forums/index.php?showtopic=21540