Membrepass 多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193642 漏洞类型 跨站脚本
发布时间 2006-09-01 更新时间 2006-09-07
CVE编号 CVE-2006-4528 CNNVD-ID CNNVD-200609-007
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200609-007
|漏洞详情
membrepass中存在多个跨站脚本攻击漏洞,远程攻击者可以通过(1)recherchemembre.php中的recherche参数和(2)test.php中的email参数注入任意Web脚本和HTML。
|参考资料

来源:XF
名称:membrepass-test-xss(28691)
链接:http://xforce.iss.net/xforce/xfdb/28691
来源:BID
名称:19789
链接:http://www.securityfocus.com/bid/19789
来源:BUGTRAQ
名称:20060831Membrepassv1.5Phpcodeexecution,Xss,SqlInjection
链接:http://www.securityfocus.com/archive/1/archive/1/444845/100/0/threaded
来源:VUPEN
名称:ADV-2006-3427
链接:http://www.frsirt.com/english/advisories/2006/3427
来源:SECUNIA
名称:21715
链接:http://secunia.com/advisories/21715
来源:MISC
链接:http://acid-root.new.fr/advisories/09290806.txt
来源:SREASON
名称:1487
链接:http://securityreason.com/securityalert/1487