Joomla! 多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193652 漏洞类型 跨站脚本
发布时间 2006-08-31 更新时间 2006-08-31
CVE编号 CVE-2006-4474 CNNVD-ID CNNVD-200608-530
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
https://www.securityfocus.com/bid/83699
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200608-530
|漏洞详情
Joomla!1.0.11之前的版本存在多个跨站脚本攻击漏洞,远程攻击者可借助(1)管理员模块管理器,(2)管理员帮助,和(3)搜索中的不明参数,来注入任意Web脚本或HTML。
|受影响的产品
Joomla Joomla 1.0.10 Joomla Joomla 1.0.9
|参考资料

来源:www.joomla.org
链接:http://www.joomla.org/content/view/1841/78/
来源:XF
名称:joomla-admin-xss(28633)
链接:http://xforce.iss.net/xforce/xfdb/28633
来源:www.joomla.org
链接:http://www.joomla.org/content/view/1843/74/
来源:VUPEN
名称:ADV-2006-3408
链接:http://www.frsirt.com/english/advisories/2006/3408
来源:SECUNIA
名称:21666
链接:http://secunia.com/advisories/21666