EzPortal 'index.php'跨站脚本攻击(XSS)漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193662 漏洞类型 跨站脚本
发布时间 2006-08-31 更新时间 2006-09-07
CVE编号 CVE-2006-4500 CNNVD-ID CNNVD-200608-518
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200608-518
|漏洞详情
ezPortal/ztmlCMS1.0中的index.php脚本存在跨站脚本攻击(XSS)漏洞,远程攻击者可借助(1)about,(2)again,(3)lastname,(4)email,(5)password,(6)album,(7)id,(8)table,(9)desc,(10)doc,(11)mname,(12)max,(13)htpl,(14)pheader,可能还包括其它参数,来注入任意Web脚本或HTML。
|参考资料

来源:BID
名称:19759
链接:http://www.securityfocus.com/bid/19759
来源:BUGTRAQ
名称:20060830Ezportal/Ztmlv1.0Multiplevulnerabilities
链接:http://www.securityfocus.com/archive/1/archive/1/444743/100/0/threaded
来源:XF
名称:ezportalztml-index-xss(28666)
链接:http://xforce.iss.net/xforce/xfdb/28666
来源:SREASON
名称:1481
链接:http://securityreason.com/securityalert/1481