PHP iAddressBook未明跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193671 漏洞类型 跨站脚本
发布时间 2006-08-31 更新时间 2006-09-15
CVE编号 CVE-2006-4460 CNNVD-ID CNNVD-200608-504
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200608-504
|漏洞详情
PHPiAddressBook0.96之前版本中存在跨站脚本攻击(XSS)漏洞,远程攻击者可借助不明向量注入任意Web脚本或HTML。
|参考资料

来源:XF
名称:phpiaddressbook-unspecified-xss(28723)
链接:http://xforce.iss.net/xforce/xfdb/28723
来源:BID
名称:19845
链接:http://www.securityfocus.com/bid/19845
来源:wacha.ch
链接:http://wacha.ch/wiki/addressbook:changelog
来源:SECUNIA
名称:21730
链接:http://secunia.com/advisories/21730