MySQL Multiupdate和 Subselects参数拒绝服务漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193694 漏洞类型 设计错误
发布时间 2006-08-31 更新时间 2006-09-07
CVE编号 CVE-2006-4380 CNNVD-ID CNNVD-200608-458
漏洞平台 N/A CVSS评分 2.1
|漏洞来源
https://www.securityfocus.com/bid/19794
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200608-458
|漏洞详情
MySQL4.1.13之前的版本中,本地用户可借助multiupdate和subselects通过查询触发拒绝服务攻击(持续复制从崩溃)。
|受影响的产品
MySQL AB MySQL 4.1.12 MySQL AB MySQL 4.1.11 MySQL AB MySQL 4.1.7 MySQL AB MySQL 4.1.5 MySQL AB MySQL 4.1.4 MySQL AB MySQL 4.1.3 -beta MySQL AB MySQL 4.1.3
|参考资料

来源:lists.mysql.com
链接:http://lists.mysql.com/internals/26123
来源:BID
名称:19794
链接:http://www.securityfocus.com/bid/19794
来源:DEBIAN
名称:DSA-1169
链接:http://www.debian.org/security/2006/dsa-1169
来源:SECTRACK
名称:1016790
链接:http://securitytracker.com/id?1016790
来源:SECUNIA
名称:21762
链接:http://secunia.com/advisories/21762
来源:SECUNIA
名称:21712
链接:http://secunia.com/advisories/21712
来源:MANDRIVA
名称:MDKSA-2006:158
链接:http://frontal2.mandriva.com/security/advisories?name=MDKSA-2006:158
来源:bugs.mysql.com
链接:http://bugs.mysql.com/10442
来源:MANDRIVA
名称:MDKSA-2006:158
链接:http://www.mandriva.com/security/advisories?name=MDKSA-2006:158