PHlyMail Lite 'mod.listmail.php'PHP远程文件包含漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193702 漏洞类型 未知
发布时间 2006-08-28 更新时间 2006-09-05
CVE编号 CVE-2006-4429 CNNVD-ID CNNVD-200608-447
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200608-447
|漏洞详情
**有争议**PHlyMailLite3.4.4及早期版本(Build3.04.04)的handlers/email/mod.listmail.php脚本存在PHP远程文件包含漏洞,远程攻击者可借助_PM_[path][handler]参数中的URL执行任意PHP代码。此漏洞不同于CVE-2006-4291。注:第三方对此问题存在争议,称_IN_PHM_声明可防止此文件被直接调用。
|参考资料

来源:BUGTRAQ
名称:20060826Re:PHlyMailLite[PM_[path][lib]=]RemoteFileIncludeVulnerability
链接:http://www.securityfocus.com/archive/1/444215/100/0/threaded
来源:BUGTRAQ
名称:20060818PHlyMailLite[PM_[path][lib]=]RemoteFileIncludeVulnerability
链接:http://marc.theaimsgroup.com/?l=bugtraq&m=115629049105999&w=2
来源:OSVDB
名称:29355
链接:http://www.osvdb.org/29355