Drupal Easylinks模块不明跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193705 漏洞类型 跨站脚本
发布时间 2006-08-26 更新时间 2006-08-28
CVE编号 CVE-2006-4355 CNNVD-ID CNNVD-200608-437
漏洞平台 N/A CVSS评分 2.6
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200608-437
|漏洞详情
DrupalEasylinks模块(easylinks.module)1.5.2.12006/08/1912:02:27之前发布的4.7版本存在跨站脚本攻击(XSS)漏洞,远程攻击者可借助不明向量注入任意Web脚本或HTML。
|参考资料

来源:BID
名称:19670
链接:http://www.securityfocus.com/bid/19670
来源:drupal.org
链接:http://drupal.org/node/80087
来源:SECUNIA
名称:21603
链接:http://secunia.com/advisories/21603
来源:XF
名称:easylinks-unspecified-xss(28525)
链接:http://xforce.iss.net/xforce/xfdb/28525
来源:VUPEN
名称:ADV-2006-3365
链接:http://www.frsirt.com/english/advisories/2006/3365