TikiWiki 'tiki-searchindex.php' Highlight参数跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193762 漏洞类型 跨站脚本
发布时间 2006-08-21 更新时间 2006-09-27
CVE编号 CVE-2006-4299 CNNVD-ID CNNVD-200608-350
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/19654
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200608-350
|漏洞详情
TikiWiki1.9.4的tiki-searchindex.php脚本存在跨站脚本攻击(XSS)漏洞,远程攻击者可借助highlight参数注入任意Web脚本或HTML。
|受影响的产品
TikiWiki Project TikiWiki 1.9.4 TikiWiki Project TikiWiki 1.9.3 1 TikiWiki Project TikiWiki 1.9.2 TikiWiki Project TikiWiki 1.9.1 .1 TikiWiki Project TikiWiki 1.9.1 TikiWik
|参考资料

来源:BID
名称:19654
链接:http://www.securityfocus.com/bid/19654
来源:OSVDB
名称:28071
链接:http://www.osvdb.org/28071
来源:SECUNIA
名称:21536
链接:http://secunia.com/advisories/21536
来源:XF
名称:tikiwiki-search-xss(28498)
链接:http://xforce.iss.net/xforce/xfdb/28498
来源:VUPEN
名称:ADV-2006-3351
链接:http://www.frsirt.com/english/advisories/2006/3351
来源:GENTOO
名称:GLSA-200609-16
链接:http://security.gentoo.org/glsa/glsa-200609-16.xml
来源:SECUNIA
名称:22100
链接:http://secunia.com/advisories/22100