Soft3304 04WebServer 错误页面跨站脚本攻击(XSS)漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193796 漏洞类型 跨站脚本
发布时间 2006-08-17 更新时间 2006-08-24
CVE编号 CVE-2006-4199 CNNVD-ID CNNVD-200608-293
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200608-293
|漏洞详情
Soft330404WebServer1.83及早期版本存在跨站脚本攻击(XSS)漏洞,远程攻击者可借助URL注入任意Web脚本或HTML。由于该URL没有被正确清除,导致错误页面返回此信息。此漏洞不同于CVE-2004-1512漏洞。
|参考资料

来源:XF
名称:04webserver-error-page-xss(28354)
链接:http://xforce.iss.net/xforce/xfdb/28354
来源:BID
名称:19496
链接:http://www.securityfocus.com/bid/19496
来源:SECUNIA
名称:21504
链接:http://secunia.com/advisories/21504
来源:www.soft3304.net
链接:http://www.soft3304.net/04WebServer/Security.html