Drupal Recipe模块跨站脚本攻击(XSS)漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193825 漏洞类型 跨站脚本
发布时间 2006-05-08 更新时间 2007-02-20
CVE编号 CVE-2006-4120 CNNVD-ID CNNVD-200608-235
漏洞平台 N/A CVSS评分 5.1
|漏洞来源
https://www.securityfocus.com/bid/19422
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200608-235
|漏洞详情
Drupal4.6软件及早期版本的Recipe模块(recipe.module)1.54之前的版本存在跨站脚本攻击(XSS)漏洞,远程攻击者可借助不明向量注入任意Web脚本或HTML。
|受影响的产品
Drupal Recipe Module 1.53
|参考资料

来源:BID
名称:19422
链接:http://www.securityfocus.com/bid/19422
来源:VUPEN
名称:ADV-2006-3202
链接:http://www.frsirt.com/english/advisories/2006/3202
来源:SECUNIA
名称:21381
链接:http://secunia.com/advisories/21381
来源:drupal.org
链接:http://drupal.org/node/77753
来源:drupal.org
链接:http://drupal.org/node/77538
来源:XF
名称:recipe-unspecified-xss(28490)
链接:http://xforce.iss.net/xforce/xfdb/28490