Blur6ex Title 跨站脚本攻击(XSS)漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193831 漏洞类型 跨站脚本
发布时间 2006-08-14 更新时间 2006-08-15
CVE编号 CVE-2006-4106 CNNVD-ID CNNVD-200608-224
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://cxsecurity.com/issue/WLB-2006080081
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200608-224
|漏洞详情
blursoftblur6ex0.3存在跨站脚本攻击(XSS)漏洞,远程攻击者可借助评论标题注入任意Web脚本或HTML。
|漏洞EXP
## HeLiOsZ - Dark End Team - Internet Security Team
## blur6ex 0.3 Comment title HTML inyection vuln.

## IRC: darkend.sytes.net #darkend , http://darkend.sytes.net & 
http://www.darkend.org
## Rish : Medium
## Type : web applet

## Creator: http://www.blursoft.com

## Exploit:
- To exploit this vuln you simply need an Internet Browser,write some 
name,some mail and in
  the Title space you can put your html injection.

## Dork: "powered by blur6ex 0.3" or "powered by blur6ex"

_________________________________________________________________
FREE pop-up blocking with the new MSN Toolbar - get it now! 
http://toolbar.msn.click-url.com/go/onm00200415ave/direct/01/
|参考资料

来源:BID
名称:19392
链接:http://www.securityfocus.com/bid/19392
来源:BUGTRAQ
名称:20060806blur6ex0.3CommenttitleHTMLinyectionvuln.
链接:http://www.securityfocus.com/archive/1/archive/1/442435/100/0/threaded
来源:XF
名称:blur6ex-title-xss(28275)
链接:http://xforce.iss.net/xforce/xfdb/28275
来源:SREASON
名称:1372
链接:http://securityreason.com/securityalert/1372