Virtual War (VWar) 'news.php'SQL注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193840 漏洞类型 SQL注入
发布时间 2006-08-14 更新时间 2006-08-14
CVE编号 CVE-2006-4141 CNNVD-ID CNNVD-200608-215
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
https://www.securityfocus.com/bid/83681
https://cxsecurity.com/issue/WLB-2006080092
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200608-215
|漏洞详情
VirtualWar(VWar)1.5.0及早期版本的news.php脚本存在SQL注入漏洞,远程攻击者可以借助(1)sortby和(2)sortorder参数执行任意的SQL指令。
|漏洞EXP
Vendor : www.vwar.de

Vuln. Ver. : 1.5.0 and lower

Dork : "Powered by : Virtual War v1.5.0"

intext:"www.vwar.de"

-------------------------------------------

Author : MFox

Homepage : Www.HackerZ.iR

Www.H4ckerZ.Com

Iran HackerZ Security Team

-------------------------------------------

PoC :

http://[host]/vwar/news.php?sortby=[SQL]

http://[host]/vwar/news.php?sortorder=[SQL]

-------------------------------------------
|受影响的产品
VWar Virtual War 1.5.0
|参考资料

来源:XF
名称:virtualwar-news-sql-injection(28332)
链接:http://xforce.iss.net/xforce/xfdb/28332
来源:BUGTRAQ
名称:20060809VirtualWarv1.5.0<=SqlInjectionvuln.
链接:http://www.securityfocus.com/archive/1/archive/1/442880/100/0/threaded
来源:SREASON
名称:1383
链接:http://securityreason.com/securityalert/1383