CivicSpace 多个跨站脚本攻击(XSS)漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193851 漏洞类型 跨站脚本
发布时间 2006-08-11 更新时间 2006-08-14
CVE编号 CVE-2006-4088 CNNVD-ID CNNVD-200608-196
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://cxsecurity.com/issue/WLB-2006080066
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200608-196
|漏洞详情
CivicSpace0.8.5存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可借助:(1)Subject段,(2)Comment段,和(3)新建comment段注入任意Web脚本或HTML。
|漏洞EXP
## HeLiOsZ - Dark End Team - Internet Security Team
## CivicSpace Version 0.8.5 HTML injection

## IRC: darkend.sytes.net #darkend , http://darkend.sytes.net & 
http://www.darkend.org
## Rish : Medium
## Type : web applet

## Creator: www.civicspacelabs.org

## Exploit:
- To exploit this issue you must only put your injection in the Subject:,or 
the Comment:
  in the Add new comment section.

_________________________________________________________________
FREE pop-up blocking with the new MSN Toolbar - get it now! 
http://toolbar.msn.click-url.com/go/onm00200415ave/direct/01/
|参考资料

来源:BID
名称:19438
链接:http://www.securityfocus.com/bid/19438
来源:BUGTRAQ
名称:20060809CivicSpaceVersion0.8.5HTMLinjection
链接:http://www.securityfocus.com/archive/1/archive/1/442704/100/0/threaded
来源:XF
名称:civicspace-subject-comment-xss(28303)
链接:http://xforce.iss.net/xforce/xfdb/28303
来源:SREASON
名称:1357
链接:http://securityreason.com/securityalert/1357