myWebland myEvent 'viewevent.php'PHP远程文件包含漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193857 漏洞类型 未知
发布时间 2006-08-11 更新时间 2006-08-14
CVE编号 CVE-2006-4083 CNNVD-ID CNNVD-200608-187
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200608-187
|漏洞详情
myWeblandmyEvent1.x的viewevent.php脚本存在PHP远程文件包含漏洞,远程攻击者可借助myevent_path参数中的URL执行任意PHP代码,此漏洞与CVE-2006-4040漏洞不同。
|参考资料

来源:VUPEN
名称:ADV-2006-1384
链接:http://www.frsirt.com/english/advisories/2006/1384
来源:SECUNIA
名称:19680
链接:http://secunia.com/advisories/19680
来源:XF
名称:myevent-myevent-file-include(28347)
链接:http://xforce.iss.net/xforce/xfdb/28347