DeluxeBB 'Newpost.PHP'跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193862 漏洞类型 跨站脚本
发布时间 2006-08-10 更新时间 2006-08-14
CVE编号 CVE-2006-4079 CNNVD-ID CNNVD-200608-178
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200608-178
|漏洞详情
DeluxeBB1.08,可能还包括早期版本中的newpost.php脚本存在跨站脚本攻击(XSS)漏洞,远程攻击者可借助对象参数(也称topictitle字段)执行任意Web脚本或HTML。
|参考资料

来源:XF
名称:deluxebb-newpost-xss(28272)
链接:http://xforce.iss.net/xforce/xfdb/28272
来源:BID
名称:19390
链接:http://www.securityfocus.com/bid/19390
来源:BUGTRAQ
名称:20060807DeluxeBBMultipleVulnerabilities
链接:http://www.securityfocus.com/archive/1/archive/1/442464/100/0/threaded
来源:OSVDB
名称:27833
链接:http://www.osvdb.org/27833
来源:SREASON
名称:1381
链接:http://securityreason.com/securityalert/1381