GaesteChaos 'eintragen.php'多个跨站脚本攻击(XSS)漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193875 漏洞类型 跨站脚本
发布时间 2006-08-09 更新时间 2006-09-05
CVE编号 CVE-2006-4038 CNNVD-ID CNNVD-200608-150
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200608-150
|漏洞详情
GaesteChaos0.2及早期版本的eintragen.php脚本存在多个跨站脚本攻击(XSS)漏洞,远程攻击者可以通过(1)gastname参数或(2)gastwohnort参数注入任意Web脚本或HTML。
|参考资料

来源:BID
名称:19343
链接:http://www.securityfocus.com/bid/19343
来源:BUGTRAQ
名称:20060803GaesteChaos<=0.2MultipleVulnerabilities
链接:http://www.securityfocus.com/archive/1/archive/1/442205/100/200/threaded
来源:VUPEN
名称:ADV-2006-3155
链接:http://www.frsirt.com/english/advisories/2006/3155
来源:SECUNIA
名称:21357
链接:http://secunia.com/advisories/21357
来源:FULLDISC
名称:20060803GaesteChaos<=0.2MultipleVulnerabilities
链接:http://marc.theaimsgroup.com/?l=full-disclosure&m=115464286427745&w=2
来源:XF
名称:gastechaos-eintragen-xss(28219)
链接:http://xforce.iss.net/xforce/xfdb/28219