Alkacon OpenCms 'editor.jsp'远程文件包含漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1193947 漏洞类型 未知
发布时间 2006-07-31 更新时间 2006-07-31
CVE编号 CVE-2006-3936 CNNVD-ID CNNVD-200607-520
漏洞平台 N/A CVSS评分 4.0
|漏洞来源
https://www.securityfocus.com/bid/82793
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200607-520
|漏洞详情
AlkaconOpenCms6.2.2之前版本中的system/workplace/editors/editor.jsp可以使远程认证用户通过指定resource参数中的文件来读取任意JSP文件的源代码,比如使用index.jsp。
|受影响的产品
Alkacon OpenCMS 6.2.1 Alkacon OpenCMS 6.2 Alkacon OpenCMS 6.0.4 Alkacon OpenCMS 6.0.3 Alkacon OpenCMS 6.0.2 Alkacon OpenCMS 6.0.0
|参考资料

来源:XF
名称:opencms-editor-information-disclosure(28001)
链接:http://xforce.iss.net/xforce/xfdb/28001
来源:BUGTRAQ
名称:20060726MultiplevulnerabilitiesinOpenCMS
链接:http://www.securityfocus.com/archive/1/archive/1/441182/100/0/threaded
来源:MISC
链接:http://www.opencms.org/opencms/en/shownews.html?id=1002
来源:MISC
链接:http://www.opencms.org/export/download/opencms/opencms_6.2.2_src.zip
来源:SECUNIA
名称:21193
链接:http://secunia.com/advisories/21193
来源:MISC
链接:http://o0o.nu/~meder/OpenCMS_multiple_vulnerabilities.txt
来源:SREASON
名称:1302
链接:http://securityreason.com/securityalert/1302