PHP Event Calendar 'Calendar.PHP'远程文件包含漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194071 漏洞类型 输入验证
发布时间 2006-07-21 更新时间 2006-08-15
CVE编号 CVE-2006-3684 CNNVD-ID CNNVD-200607-341
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200607-341
|漏洞详情
SoftComplexPHPEventCalendar1.4中的calendar.php存在PHP远程文件包含漏洞。远程攻击者可以借助path_to_calendar参数中的URL,从extract函数调用中重写$path_to_calendar变量,从而执行任意PHP代码。
|参考资料

来源:VUPEN
名称:ADV-2006-2848
链接:http://www.frsirt.com/english/advisories/2006/2848
来源:SECUNIA
名称:21417
链接:http://secunia.com/advisories/21417
来源:SECUNIA
名称:21074
链接:http://secunia.com/advisories/21074
来源:MISC
链接:http://www.solpotcrew.org/adv/solpot-adv-01.txt
来源:BID
名称:18965
链接:http://www.securityfocus.com/bid/18965
来源:BUGTRAQ
名称:20060716PHPEventCalendarversi1.4(path_to_calendar)RemoteFileInclusion
链接:http://www.securityfocus.com/archive/1/archive/1/440265/100/0/threaded
来源:XF
名称:phpeventcalendar-calendar-file-include(27766)
链接:http://xforce.iss.net/xforce/xfdb/27766