PHP-Nuke的Nuke Advanced Classifieds模块SQL注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194116 漏洞类型 SQL注入
发布时间 2006-07-18 更新时间 2006-07-18
CVE编号 CVE-2006-3599 CNNVD-ID CNNVD-200607-268
漏洞平台 N/A CVSS评分 7.5
|漏洞来源
https://www.securityfocus.com/bid/83762
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200607-268
|漏洞详情
PHP-Nuke的NukeAdvancedClassifieds模块存在SQL注入漏洞。远程攻击者可以借助EditAdsop中的id_ads参数,执行任意SQL指令。
|参考资料

来源:BUGTRAQ
名称:20060630Module's
名称"Classifieds"SQLInjection
链接:http://www.securityfocus.com/archive/1/archive/1/438817/100/100/threaded
来源:XF
名称:phpnuke-module-sqlinjection(27501)
链接:http://xforce.iss.net/xforce/xfdb/27501