Pivot 'edit_new.php' PHP文件包含漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194177 漏洞类型 输入验证
发布时间 2006-07-12 更新时间 2006-07-18
CVE编号 CVE-2006-3532 CNNVD-ID CNNVD-200607-187
漏洞平台 N/A CVSS评分 5.1
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200607-187
|漏洞详情
Pivot1.30RC2及之前版本中的includes/edit_new.php存在PHP文件包含漏洞。当register_globals启用时,远程攻击者可以借助Paths[extensions_path]参数中的FTPURL或完整文件路径,执行任意PHP代码。
|参考资料

来源:BID
名称:18881
链接:http://www.securityfocus.com/bid/18881
来源:BUGTRAQ
名称:20060707Pivot<=1.30rc2privilegeescalation/remotecommandsexecution
链接:http://www.securityfocus.com/archive/1/archive/1/439495/100/0/threaded
来源:SECUNIA
名称:20962
链接:http://secunia.com/advisories/20962
来源:MISC
链接:http://retrogod.altervista.org/pivot_130RC2_xpl.html
来源:XF
名称:pivot-editnew-file-include(27679)
链接:http://xforce.iss.net/xforce/xfdb/27679
来源:OSVDB
名称:27512
链接:http://www.osvdb.org/27512
来源:SREASON
名称:1214
链接:http://securityreason.com/securityalert/1214