Drupal Webform模块多个未明跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194188 漏洞类型 跨站脚本
发布时间 2006-07-12 更新时间 2006-07-19
CVE编号 CVE-2006-3570 CNNVD-ID CNNVD-200607-173
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200607-173
|漏洞详情
Drupal4.62006年7月8日之前版本和4.72006年7月8日之前版本中的webform模块存在跨站脚本攻击(XSS)漏洞。远程攻击者可以借助未明向量注入任意Web脚本或HTML。
|参考资料

来源:VUPEN
名称:ADV-2006-2764
链接:http://www.frsirt.com/english/advisories/2006/2764
来源:drupal.org
链接:http://drupal.org/node/72846
来源:SECUNIA
名称:21021
链接:http://secunia.com/advisories/21021
来源:XF
名称:webform-unspecified-xss(27685)
链接:http://xforce.iss.net/xforce/xfdb/27685
来源:BID
名称:18947
链接:http://www.securityfocus.com/bid/18947