Joomla!多个跨站脚本攻击(XSS)漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194231 漏洞类型 跨站脚本
发布时间 2006-07-10 更新时间 2006-08-03
CVE编号 CVE-2006-3480 CNNVD-ID CNNVD-200607-108
漏洞平台 N/A CVSS评分 5.8
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200607-108
|漏洞详情
Joomla!1.0.10之前版本存在多个跨站脚本攻击(XSS)漏洞。远程攻击者可以借助涉及(1)getUserStateFromRequest函数,以及(2)SEF和(3)com_messages模块的参数,注入任意web脚本或HTML。
|参考资料

来源:BID
名称:18742
链接:http://www.securityfocus.com/bid/18742
来源:OSVDB
名称:26913
链接:http://www.osvdb.org/26913
来源:www.joomla.org
链接:http://www.joomla.org/content/view/1511/78/
来源:www.joomla.org
链接:http://www.joomla.org/content/view/1510/74/
来源:VUPEN
名称:ADV-2006-2608
链接:http://www.frsirt.com/english/advisories/2006/2608
来源:SECUNIA
名称:20874
链接:http://secunia.com/advisories/20874
来源:XF
名称:joomla-multiple-xss(27521)
链接:http://xforce.iss.net/xforce/xfdb/27521
来源:OSVDB
名称:26918
链接:http://www.osvdb.org/26918
来源:OSVDB
名称:26917
链接:http://www.osvdb.org/26917