FineShop index.php 多个跨站脚本攻击(XSS)漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194364 漏洞类型 跨站脚本
发布时间 2006-06-27 更新时间 2006-06-29
CVE编号 CVE-2006-3235 CNNVD-ID CNNVD-200606-541
漏洞平台 N/A CVSS评分 2.6
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200606-541
|漏洞详情
FineShop3.0及更早版本的index.php中的多个跨站脚本攻击(XSS)漏洞。远程攻击者通过(1)promocja、(2)wysw或(3)id_produc参数注入任意Web脚本或HTML。
|参考资料

来源:XF
名称:fineshop-index-xss(27279)
链接:http://xforce.iss.net/xforce/xfdb/27279
来源:SECTRACK
名称:1016350
链接:http://securitytracker.com/id?1016350
来源:BID
名称:18743
链接:http://www.securityfocus.com/bid/18743
来源:VUPEN
名称:ADV-2006-2616
链接:http://www.frsirt.com/english/advisories/2006/2616
来源:SECUNIA
名称:20901
链接:http://secunia.com/advisories/20901
来源:MISC
链接:http://pridels0.blogspot.com/2006/06/fineshop-vuln.html