XennoBB Messages.PHP 跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194384 漏洞类型 跨站脚本
发布时间 2006-06-27 更新时间 2006-06-28
CVE编号 CVE-2006-3241 CNNVD-ID CNNVD-200606-509
漏洞平台 N/A CVSS评分 2.6
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200606-509
|漏洞详情
XennoBB1.0.5及更早版本的messages.php中的跨站脚本攻击(XSS)漏洞,可让远程攻击者通过tid参数注入任意Web脚本或HTML。
|参考资料

来源:VUPEN
名称:ADV-2006-2510
链接:http://www.frsirt.com/english/advisories/2006/2510
来源:SECUNIA
名称:20797
链接:http://secunia.com/advisories/20797
来源:XF
名称:xennobb-messages-xss(27367)
链接:http://xforce.iss.net/xforce/xfdb/27367
来源:BID
名称:18652
链接:http://www.securityfocus.com/bid/18652
来源:MISC
链接:http://pridels0.blogspot.com/2006/06/xennobb-xss-vuln.html