Ultimate PHP Board 直接静态代码注入漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194417 漏洞类型 未知
发布时间 2006-06-23 更新时间 2006-06-23
CVE编号 CVE-2006-3208 CNNVD-ID CNNVD-200606-472
漏洞平台 N/A CVSS评分 6.5
|漏洞来源
https://www.securityfocus.com/bid/81536
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200606-472
|漏洞详情
UltimatePHPBoard(UPB)1.9.6及之前版本存在直接静态代码注入漏洞。远程认证管理员可以借助储存为配置设置的(1)admin_chatconfig.php,(2)admin_configcss.php,(3)admin_config.php或(4)admin_config2.php中的多个未明"配置字段",执行任意PHP代码。注意:远程攻击者可以通过调整UPB中的其他漏洞来利用此问题。
|受影响的产品
Ultimate PHP Board Ultimate PHP Board 1.9.6 Ultimate PHP Board Ultimate PHP Board 1.9 Ultimate PHP Board Ultimate PHP Board 1.8.2 Ultimate PHP Board Ultimate PHP Board 1.8
|参考资料

来源:BUGTRAQ
名称:20060620ULtimatePHPBoard<=1.96GOLDCodeExecution(exploitcode)
链接:http://www.securityfocus.com/archive/1/archive/1/437875/100/0/threaded
来源:MISC
链接:http://www.kliconsulting.com/users/mbrooks/UPB_0-day.txt
来源:SREASON
名称:1138
链接:http://securityreason.com/securityalert/1138