NC Linklist Index.PHP 多个跨站脚本攻击漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194469 漏洞类型 跨站脚本
发布时间 2006-06-20 更新时间 2008-12-31
CVE编号 CVE-2006-3129 CNNVD-ID CNNVD-200606-401
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/18546
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200606-401
|漏洞详情
NCLinkList1.2及之前版本的index.php中存在多个跨站脚本攻击(XSS)漏洞。远程攻击者可以借助(1)cat和(2)view参数注入任意Web脚本或HTML。
|受影响的产品
Net Concept 24 NC LinkList 1.2
|参考资料

来源:BID
名称:18546
链接:http://www.securityfocus.com/bid/18546
来源:OSVDB
名称:26675
链接:http://www.osvdb.org/26675
来源:VUPEN
名称:ADV-2006-2438
链接:http://www.frsirt.com/english/advisories/2006/2438
来源:SECUNIA
名称:20691
链接:http://secunia.com/advisories/20691
来源:XF
名称:nclinklist-index-xss(27248)
链接:http://xforce.iss.net/xforce/xfdb/27248
来源:MISC
链接:http://pridels0.blogspot.com/2006/06/nc-linklist-xss-vuln.html