Clubpage 多个跨站脚本攻击(XSS)漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194476 漏洞类型 跨站脚本
发布时间 2006-06-21 更新时间 2006-08-16
CVE编号 CVE-2006-3131 CNNVD-ID CNNVD-200606-393
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200606-393
|漏洞详情
Clubpage及其早期版本中存在多个跨站脚本攻击(XSS)漏洞。远程攻击者可以借助(a)index.php中的(1)news_archive,(2)language和(3)intranetLogin参数;(b)sites.php中的(4)sites_id参数;以及(c)news_more.php中的(5)news_id参数,注入任意Web脚本或HTML。
|参考资料

来源:OSVDB
名称:26689
链接:http://www.osvdb.org/26689
来源:OSVDB
名称:26688
链接:http://www.osvdb.org/26688
来源:OSVDB
名称:26687
链接:http://www.osvdb.org/26687
来源:VUPEN
名称:ADV-2006-2461
链接:http://www.frsirt.com/english/advisories/2006/2461
来源:SECUNIA
名称:20706
链接:http://secunia.com/advisories/20706
来源:XF
名称:clubpage-multiple-scripts-xss(27243)
链接:http://xforce.iss.net/xforce/xfdb/27243
来源:BID
名称:18552
链接:http://www.securityfocus.com/bid/18552
来源:MISC
链接:http://pridels0.blogspot.com/2006/06/clubpage-vuln.html