EZGallery 多个跨站脚本攻击(XSS)漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194505 漏洞类型 跨站脚本
发布时间 2006-06-19 更新时间 2006-06-19
CVE编号 CVE-2006-3087 CNNVD-ID CNNVD-200606-358
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
https://www.securityfocus.com/bid/83782
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200606-358
|漏洞详情
EZGallery1.5及之前版本存在多个跨站脚本攻击(XSS)漏洞。远程攻击者可以借助(a)common/galleries.asp中的(1)pUserID,(2)aid,(3)aname,(4)uid和(5)m参数;(b)common/pupload.asp中的(6)aid,(7)aname,(8)uid,(9)m,(10)gp和(11)g参数;以及(c)common/upload.asp中的(12)msg,(13)fn和(14)gp参数,注入任意Web脚本或HTML。
|受影响的产品
Ezgallery Ezgallery 1.5
|参考资料

来源:OSVDB
名称:26372
链接:http://www.osvdb.org/26372
来源:VUPEN
名称:ADV-2006-2298
链接:http://www.frsirt.com/english/advisories/2006/2298
来源:SECUNIA
名称:20553
链接:http://secunia.com/advisories/20553
来源:XF
名称:ezgallery-multiple-scripts-xss(27066)
链接:http://xforce.iss.net/xforce/xfdb/27066
来源:OSVDB
名称:26371
链接:http://www.osvdb.org/26371
来源:OSVDB
名称:26370
链接:http://www.osvdb.org/26370
来源:MISC
链接:http://pridels0.blogspot.com/2006/06/ezgallery-v15-xss-vuln.html