myPHP Guestbook 多个跨站脚本攻击(XSS)漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194508 漏洞类型 跨站脚本
发布时间 2006-06-22 更新时间 2006-06-22
CVE编号 CVE-2006-3063 CNNVD-ID CNNVD-200606-356
漏洞平台 N/A CVSS评分 2.6
|漏洞来源
https://www.securityfocus.com/bid/18582
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200606-356
|漏洞详情
myPHPGuestbook1.x到2.0.0-r1以及2.0.1RC5之前版本存在多个跨站脚本攻击(XSS)漏洞。远程攻击者可以借助(a)index.php中的(1)comment,(2)email,(3)homepage,(4)id,(5)name和(6)text参数,(b)admin/guestbook.php中的(7)comment,(8)email,(9)homepage,(10)number,(11)name和(12)text参数,以及(c)admin/edit.php中的(13)email,(14)homepage,(15)icq,(16)name和(17)text参数,注入任意Web脚本或HTML。
|受影响的产品
myPHP Guestbook myPHP Guestbook 2.0 myPHP Guestbook myPHP Guestbook 2.0.1
|参考资料

来源:www.networkarea.ch
链接:http://www.networkarea.ch/forum/topic.php?id=4&s=9106beea248ecd1a552439168ada227e
来源:XF
名称:myphp-guestbook-multiple-scripts-xss(27293)
链接:http://xforce.iss.net/xforce/xfdb/27293
来源:BID
名称:18582
链接:http://www.securityfocus.com/bid/18582
来源:VUPEN
名称:ADV-2006-2480
链接:http://www.frsirt.com/english/advisories/2006/2480
来源:SECUNIA
名称:20764
链接:http://secunia.com/advisories/20764