TikiWiki 跨站脚本攻击(XSS)漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194527 漏洞类型 跨站脚本
发布时间 2006-06-16 更新时间 2007-08-13
CVE编号 CVE-2006-3047 CNNVD-ID CNNVD-200606-329
漏洞平台 N/A CVSS评分 4.3
|漏洞来源
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200606-329
|漏洞详情
TikiWiki1.9.3.2及可能的更早版本中存在跨站脚本攻击(XSS)漏洞。远程攻击者可通过未知攻击向量注入任意Web脚本或HTML。
|参考资料

来源:BUGTRAQ
名称:20060613TikiWikiSqlinjection&XSSVulnerabilities
链接:http://www.securityfocus.com/archive/1/archive/1/437017/100/0/threaded
来源:sourceforge.net
链接:http://sourceforge.net/project/shownotes.php?group_id=64258&release_id=423840
来源:XF
名称:tikiwiki-script-errors-xss(27145)
链接:http://xforce.iss.net/xforce/xfdb/27145
来源:BID
名称:18421
链接:http://www.securityfocus.com/bid/18421
来源:GENTOO
名称:GLSA-200606-29
链接:http://www.gentoo.org/security/en/glsa/glsa-200606-29.xml
来源:VUPEN
名称:ADV-2006-2349
链接:http://www.frsirt.com/english/advisories/2006/2349
来源:SECUNIA
名称:20850
链接:http://secunia.com/advisories/20850
来源:SECUNIA
名称:20648
链接:http://secunia.com/advisories/20648
来源:SREASON
名称:1102
链接:http://securityreason.com/securityalert/1102