fipsGallery zoom.php 跨站脚本攻击(XSS)漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194539 漏洞类型 跨站脚本
发布时间 2006-06-15 更新时间 2006-06-15
CVE编号 CVE-2006-3022 CNNVD-ID CNNVD-200606-314
漏洞平台 N/A CVSS评分 6.8
|漏洞来源
https://www.securityfocus.com/bid/83815
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200606-314
|漏洞详情
fipsGallery1.5及更早版本中的zoom.php存在跨站脚本攻击(XSS)漏洞,远程攻击者可以通过path参数注入任意Web脚本或HTML。
|受影响的产品
fipsASP fipsGallery 1.5
|参考资料

来源:VUPEN
名称:ADV-2006-2294
链接:http://www.frsirt.com/english/advisories/2006/2294
来源:SECUNIA
名称:20559
链接:http://secunia.com/advisories/20559
来源:XF
名称:fipsgallery-zoom-xss(27077)
链接:http://xforce.iss.net/xforce/xfdb/27077
来源:MISC
链接:http://pridels0.blogspot.com/2006/06/fipsgallery-vuln.html