ST AdManager Lite publish.php 多个跨站脚本攻击(XSS)漏洞

QQ空间 新浪微博 微信 QQ facebook twitter
漏洞ID 1194545 漏洞类型 跨站脚本
发布时间 2006-06-15 更新时间 2006-06-15
CVE编号 CVE-2006-3037 CNNVD-ID CNNVD-200606-305
漏洞平台 N/A CVSS评分 2.6
|漏洞来源
https://www.securityfocus.com/bid/83824
http://www.cnnvd.org.cn/web/xxk/ldxqById.tag?CNNVD=CNNVD-200606-305
|漏洞详情
STAdManagerLite中的publish.php存在多个跨站脚本攻击(XSS)漏洞。远程攻击者可以借助(1)title,(2)description,(3)article,(4)bio和(5)name参数,注入任意Web脚本或HTML。
|受影响的产品
Site Trade St Admanager Lite V1
|参考资料

来源:BUGTRAQ
名称:20060609STAdManagerLitev1
链接:http://www.securityfocus.com/archive/1/436657/30/0/threaded
来源:VUPEN
名称:ADV-2006-2303
链接:http://www.frsirt.com/english/advisories/2006/2303
来源:SECUNIA
名称:20598
链接:http://secunia.com/advisories/20598
来源:XF
名称:admanager-submit-xss(27161)
链接:http://xforce.iss.net/xforce/xfdb/27161